Can't Play Audio (mp3's)

8 posts / 0 new
Last post
Brekstar
Brekstar's picture
Can't Play Audio (mp3's)

When I'm in media mode and scroll to the audio icon, I push the Select button I get the face for 2 to three seconds and then my screen goes blank. I'm not using any memory and I formatted and reloaded, tried again still goes blank. Help please I'm going nutz...

daniel_somethin
daniel_somethin's picture

Got the same trouble with my one, have e-mailed support and still waiting for a reply, will post reply when i get it, until then i think we're stuffed.

let me know if you have sorted it out ok??

Nocturnal
Nocturnal's picture

Sounds very much like a corrupt directory. It happens sometimes, particularly when transfering files over usb (pulling the cable out mid-transfer is not a good idea, or so I discovered). Several people have had to format the memory mutiple times before it was fixed.

If formatting isn't working, and you have an SD card and pc reader, I have a script that will format the internal memory from the RS Media side. 

daniel_somethin
daniel_somethin's picture

i've tried using the memory card rather than internal memory and formatted it several times, formatted the internal memory once through windows, was going to try again but if you think i'd be better off using the script i'm willing to give it a go, you seem to be quite good at solutions i've noticed while reading some other posts..

Nocturnal
Nocturnal's picture

Try formatting the internal memory through windows a few times first. It will take me a while to figure out which of my websites I put the format script on.

daniel_somethin
daniel_somethin's picture

no worries...

daniel_somethin
daniel_somethin's picture

formatted it several times, tried with the memory card too, still no luck, still no response from support either...

Nocturnal
Nocturnal's picture

Ok, you can download a script to format the user memory from the RS Media side here.

You will need to create a directory called rsupdate on the SD card, and copy the format script into the directory and rename it to rsupdateapp.

Stick the SD card into the RS Media and turn it on, wait a few minutes for it to boot. After it has finished booting, turn him off and eject the SD card. If you turn him back on and he's still not working right, we will look for other causes.