Problems connecting to Pc

11 posts / 0 new
Last post
stuart
stuart's picture
Problems connecting to Pc

Hi guys.. just got the rs media... love it... but one small problem...

when i connect it to the usb on pc windows comes up

 "USB device not recognised"

one of the usb devices attached to this computer has malfunctioned  and windows does not recognise it...

 i am running xp 64 2 gig of ram... 64bit amd 3500+ processor

any help would be appreciated....

BigKid
BigKid's picture

Once connected to USB, change robot to media mode, goto options and select usb mode. When robot says "tether attached" it should come up in windows as a removable drive. 

FREEEK
FREEEK's picture

Go to http://www.rsmediaonline.com/ and go to Download section try with the new RSMediaSuite (download it) and then do what BigKid told you (the upper comment) .... I Put my robot on Media Mode  and USB mode conection before and then I conect the robot to computer and only then I'm starting RSMedia Suite Program ...

p.S.: I do not know more than this ...  

stuart
stuart's picture

Hi, have done that.. still no joy... got word back from support who said to try a powered usb hub.. so ordered one... hopefully it will turn up soon....Laughing

Community Headlines
Community Headlines's picture

 

Here's what works for me. Put your RS Media into USB Mode, then connect the USB cable to your computer. HTH.

stuart
stuart's picture

What operating systems do you all have?

 

as i have Win xp 64 wondering if the OS is no good for it....

Stof
Stof's picture

Hi

If you get a error " USB device not recognised" there is no way that you can blame the RS Media software... The computer is simply not recognizing the USB device.

Connect the USB cord, then switch on RSMedia, then put RSmedia in USB mode....RSMedia should now respond with words "Tether attached"....Then only plug into USB port of PC which should detect and install the USB device.....If successfull then only start the software.

 

Most PC's have USB ports both at front and at back of the PC...if you are using a front port and this do not work try an alternative port at the back of the PC 

 

 

stuart
stuart's picture

hi have doen all that .. thanks for the advice...

i have tried the robot in a 32bit win xp laptop and it works... i do beleive it has something to do with msoft win xp64 and the drivers.

sadly i am unable to use it through my pc, whilst i have this op sys unless there is a xp64 driver in the new beta s/w

 

 

Genshore
Genshore's picture

It took me 4 days to get my RS Media running---new video card -- upgrade xp se then I discovered that the RS Media had to be set in the USB mode then plug in the cables and turn on the RS Media Editor program---since I have my RS MEDIA working and now programing and uploading it I forgot all those problems and just enjoy the RS MEDIA,  Bottom line its worth the wait/work.

stuart
stuart's picture

i reckon it will be... i need to contact support to see if they have a driver for xp64...

stuart
stuart's picture

Hooray!!! its a working.~!

 ok basically i tried 3 different powered usb hubs for my machine as the RS wouldnt pick up from the normal usb port, i bought one powered hub but that didnt work then tried another from a m8 and that didnt work, so.... last ditch attempt i got one from good old ebay a 7 port with dual power and "BINGO" connection is there! what a releif!

Time to play me thinks!

Any tips?