out of the box

69 posts / 0 new
Last post
DV8
DV8's picture
out of the box

Just got my plasic pal. He refuses to walk. Eyes flash and a low clicking sound from the sub. All other functions seem OK. And yes they are new batterys. This is the second one,first one did the same thing. Nothing on the Wowwee site...Can anyone help?Cry

FREEEK
FREEEK's picture

    Did he talked something? Eyes fliker  but then he talks and moves  (makes his INTRO) no?

DV8
DV8's picture

Hi.

      Yes he dose the intro and moves his arms. Eyes light up,but that is all. No movement in his legs at all in any mode? I will take him back today and see what the shop says....again.

 Thank you for the reply FREEEK.Smile

milw
milw's picture

Is this an RS Media? (since you mentioned modes...). Normally he'd lean forwards and back, and rotate his torso right and left. Let us know what the shop says :(

DV8
DV8's picture

Sorry yes it's a RS Media. And he will not tilt but will rotate his torso. The legs they will not move...Ho the shame to be sooo cool and yet so lame!

Shop said "Go look on the net for an upgrade or fix"!!!!!!!!!!! I said "go JUMP" and got me money back..But please let me know if you can think of a "FIX" just for the hell of it. I got the bot for $197 AUD. Down from $399 AUD. But that is still not cheap for half a robot!

 Thank you for your reply Milw.

milw
milw's picture

Well, I haven't dared to open my Media yet, but that'd be the place to start, assuming he's responding to the remote to switch modes etc. I'd be looking for loose/frayed/disconnected wires from the motor controller board that go to the waist tilt motor and the feet motors. Really though, there's no reason to expect a customer to have to look for a fix or upgrade! And yer right, that's still expensive. I hope you can get hold of a working one for similar price. Good luck!

(oh also, you shouldn't have to be hacking into a brand new bot just to get the advertised functionality!)

cheers- Scott

<edit- a thought just struck me- the legs on Media are disabled when plugged into the wall adapter, to keep him from walking off and pulling out the wire. Is there a chance something was in the DC power socket closing that switch? The socket is down on the inside rear of his right foot...> 

DV8
DV8's picture

You and I are on the same wave lenth my good man. I thought the very same thing. It would be ironic would it not..if the problem with the foot stemed from a problem........with the foot!. But alas a quick peek at the offending hole shows no sign of damage..And two units with the same BUG?

 I was thinking a good stiff jab to the solarplecs...see if anything falls out? But that is only for the sales man...not the robot!!!!Laughing

milw
milw's picture

Do you suppose your sales man got hold of defective units that had already been returned? That'd explain the low price and two bum bots in a row. Did you look at the socket before you got your money back?

(and- pardon all the questions! - is that a mini Dalek between your skull and horse?!) 

DV8
DV8's picture

It`s not my skull...I`m still using mine! that`s a plastic replica. I`m from the UK and was born 1963 The same year Dr Who started..What else could it be, but a mini Dalek. But my first love are THE SYBER MEN! And John Pertwee was the best Dr...the new ones miss the point. CARDBORD is a valid prop!...

but I digress. I did look, could not find a problem. But then what would I know? I`m just the guy who spends the cash. Life Ha!Cool

(pardon my question but...Are you a real pirate?-if so where`s your parrot?)

milw
milw's picture

oh- 'fraid not, matey. We just had a bit o' fun on Talk Like a Pirate Day a couple of weeks ago and I haven't gotten around to changing my avatar yet. And I favor Tom Baker, scarf and hat ('78-'79, ah those old college days!)

DV8
DV8's picture

Just got a e-mail from Wowwee to say they are looking in to it! and will get back to me....And did I know that the bot will not move his legs if plugged in to an addapter. I should have told them I was over the age of 8!!!!and can read...(if not spell) and put two and two together. Did you know Tom Baker dose the voice over for Little Britan. And for the Medievile Resirection game on PSP.

mussard
mussard's picture

Ive literally 10 minutes ago removed my first RS Media out of the box and plugged it in using an adapter,

The lights flash for 10 seconds stay on solid for about 5, he says System check and then reboots lol. THe screen shows the WowWee logo and Control Mode then disappears as he reboots.

 Im gonna watch this thread to find out what your reply from WowWee was

 Ow what fun ^^.....

 

milw
milw's picture

Mussard, have you contacted WowWee or your vendor yet? It's beginning to sound like a bad batch maybe? And DV8, yes please let us know what happens from WowWee!

cheers- Scott 

mussard
mussard's picture

well i aint been in contact with Toys R Us yet and i tried to call the Customer services but it was a little 2 late, like 5 minutes to late, i know it was the last Unit in my local ToysRUs store and it was my xmas present so im hopeing i can get it working lol. Just thinking perhaps it could be the power adapter, i know its not new and well ya never know the batteries would work better.

MrScott
MrScott's picture

Not owning an RS Media, I have little help for the main theme of this thread.

I am chiming in as another Doctor fan. I stumbled upon him via public television in the early 80s. Most of the episodes were with Tom Baker, but I eventually saw many earlier and later regenerations. I'm currently catching most of the recent episodes with David Tennant.

The tie-in with robotics? There are many. The Doctor has battled and worked with several robots and cyborgs over the years. Daleks, Cybermen and K9 are probably the best known.

DV8
DV8's picture

Do you think it looks like Mr Cyberman has his PJ`s on under his armour?..I will have non of this new fangaled stuff. The last true Dr was Peter Davidson. All the rest are pretenders to the throne....make that small blue box!!!! It`s cardbord and tin foil or it`s nothing...By the way Wow wee "HOT LINE" is no longer connected( in Australia anyway)

Still awaiting word from tec support!!!!4 days and counting....Scott bring back BLACK BEARD!

milw
milw's picture

har, matey- that be Grey Beard to ye! We be havin no more o' this black beerd nonsense ye crumpulous scalleywags! On a lighter note, I'm confused again- DV*, didn't you return the unit for ye gold, so why wait on WowWee tech support? and Mussard, you still have your unit but haven't tried batteries yet?

fair winds  and salty scuppers to ye all!

-GB 

mussard
mussard's picture

Im going to be getting some batteries tomorrow, i got a load of AA but no size D so will let ya know how it turns out later on.

DV8
DV8's picture

I Jim lad (Scott). The plastic defective was returned to place of perchase.But as a man of principal, I would still like to know why. And Mussard I got some copper tops I don`t need...beeing as my robot no longer needs them. What did Python once say..."This is an Ex robot(parrot) It would`nt Foom if you put 40 thausand volts through it"

Is that the Welsh flag?

milw
milw's picture

hail and well met, Sir Jim. Anyway, 'es not dead, 'es merely pining! Tongue out

-GB 

Nocturnal
Nocturnal's picture

mussard said:  Just thinking perhaps it could be the power adapter, i know its not new and well ya never know the batteries would work better.

It could indeed be the powerpack. The symptoms you describe are exactly what happens when you try to run the RS Media from a power pack that can't supply enough current.

DV8, were you by chance using rechargable batteries? 

DV8
DV8's picture

My collection of medical instruments...What`s this got to do with robots?.....Ever herd of Dr frankenstein. Yes I know it was not a robot as such. But you did have to plug him in...and he would`nt respond to comands. I bet if you look closely there`s a WowWee logo somewhere on his person!

He`s not the messiah, he`s a very naughty boy!Sealed

DV8
DV8's picture

Nocturnal.

                 I had fresh out of the pack  Duracells $13.98 6xD cells +new AA`s. The robot moved with much vigor from waist up and respoded to all comands other than walk you bast***d....I was not preperd to buy another set of batterys just to see.

 I took the offending device back to Dick Smith (like radio shack) and asked for a demo of another unit...they were too busy!! I said (getting hot undre the coller) "you where not to busy to sell me the damn thing in the first place!"The sales man(boy) said he had never see one out of the box, and I had to show HIM how to use it.

What has happend to service? "Know your product" is a thing of the past.I have had a bad run with Wow Wee. My Roboquads head stoped turning one week after perchase...Poor thing would side step in to walls..he went back too!

mussard
mussard's picture

Aahhh never mind DV8 did they have a replacement ?

 

Copper tops ???? Youll have to excuse my dumbness but this is my first robot :P computer stuff yeah im a geek about robots not so much lol

 Yip its the welsh flag :D

mussard
mussard's picture

Right ive tried and tested the little plastic bugger and everything seems fine ^^

 So its the power packs fault and for the trouble its gets a lovely first class flight out the window ^^

DV8
DV8's picture

Sorry Mussard. Copper tops is from the film the Matrix. It`s slang for people and aludes to Duracell battreys. I`m so glad you got your little friend to walk. Are you happy with him?

And are you Welsh then? or just like the flag? I spent two weeks in Wales. Top place,very green. But then compared to South Australia anywhere is green!

All the best Tony.

mussard
mussard's picture

ah cool lol

 Yeah im welsh, living in a lovely little town in South Wales at the moment :D

 Yeah the robot is cool, im finding it hard to get the bugger to walk where i want him 2 though lol... Im sure i will get the hang of it sooner or later :D

MrScott
MrScott's picture

We will now interrupt your regularly scheduled program for trivial commentary from a techno-phile that really should be doing his weekend chores.... 

"Copper Tops" is Duracell's long lived product name. It's a registered trade mark.

http://www.duracell.com/procell/produ...

The Wachowski brothers "borrowed" the phrase for use as derogatory slang for humans who didn't know they were living out their existence providing power to the machines.

In the context of this group, stating "I've got some coppertops I don't need." is probably just another way of saying "I wasted money on batteries I didn't need."

.... what's that, dear?  You have something else for my HoneyDo list today? I'll be right there.... 

Kermit
Kermit's picture

Hi DV8,

I am new to this too. I believe you may have already tried these suggestions, but I just wanted to check with you:

Did you check to make sure that the RSMedia was not in USB mode?

In the options folder was the "line in" set to "off"?

Was his voice muted? It can be toggled on or off.

Did you hear him say he "was tethered"? 

Were you able to put him into Free Roam Mode? If so, do not press any buttons because he will immediately exit free roam...

Did you try re-installing RS Media's personalities using the Editing Suite?

Sorry if you already considered all these questions, just thought I may be able to help.Smile

Kermit

 

DV8
DV8's picture

I say...Mr Scott.

                           You have it in a nut shell. I got the batterys for the robot that failed to live up to the dream of walking. And I have no other devices in to witch to put them.....My EX wife was a Copper top....Never Never live with a red head!!!!!Laughing

We are the knights who say........Ni 

DV8
DV8's picture

Kermit.

            Thank you for your suggestions. I no longer have said robot,so I can not try out your check list. But  was not in USB mode. His voice was loud and clear, He did not say he was tethered or unwell or pi**ed off. (unlike me).

He went in to all modes, and in free roam mode he talked like he was walking around...but he was still and would come out of FRM when a button was pushed. I did not try the last thing...and can not as I no longer have him.

 Still awaite a word from tech support...5 working days my arse (sorry bottom)!

But thank you for trying to help a poor old lost man in a sea of techno bable!

Pages