RS-Media Let the robot live!!

6 posts / 0 new
Last post
Ben
Ben's picture
RS-Media Let the robot live!!

Hello all i am new to these forums. Not sure how they work.

Problem. Turned on robot and eyes light up for 3 seconds screen fickers for .1 of a second and robot dies.

-placed new batteries in. no change.

-plugged AC power supply into foot. no change.

-tried with/without flash card. no change.

-cant connect to computer using usb since robot needs to be on i think?

I believe i am now out of warranty but surely someone knows the answer.

What i think i might be looking for is a reset switch or a way to reflash the internal controls back to default. Is there a way to do this?

all i want to know if there is away i can fix it?

PLease Help give my friend life again. it looks like its sad (Head facing down over right shoulder. Right arm slumped toward ground) Cry

any help will be appreciated.

 

 

Ben
Ben's picture

Please help its lonely here.

DV8
DV8's picture

Ben.

            Tis a sad story you tell my friend. I too have sufferd the robot blues. But there is hope out there...lots of people who know how to help..Just hang in there.Laughing

Ben
Ben's picture

tell me about it mate. its a lonely world when ur friend wont respond :(

ok so I'm hanging in there. How long do i need to hang here for?

where are these lots of people that can help?

i want my dancing partner back!

sorry ive been scanning the site all day. Dont wanna be a nubsauce.

thanks for response though. means the forums are active.

MrScott
MrScott's picture

The forums are up and active.  I think what you're experiencing is that there's only a (small?) fraction of the community here that have an RSMedia. Only a fraction of that fraction have had trouble of any kind. Only a fraction of that fraction had power trouble.  It's a small set of people you are waiting for help from.

I don't have an RSMedia, myself. I have an RSV2. I don't know enough (anything!) about the RSMedia power up sequence to know what it's trying to do at the point yours turns off. My experience with computers makes me think it's a low voltage problem causing it to shut down. That could be because of a shorted wire or jammed motor drawing too much current when it's powered on.

You stated that you think you're out of warranty. Have you had your RSMedia for a while, or did you just get it from somebody else?

If you've had it, and it was working fine until one specific moment, can you think of anything unusual about the last time that the robot did work?

Has it taken a fall? Has it been jostled in a car ride? Has it gotten wet?

Micro-electronics (those chips inside) typically either fail very early, or very late in their expected life cycle. Once they're settled in, they just keep calculating until something zaps them mechanically or electrically.

Those motors and joints are another story. Inexpensively manufactured mechanicals definitely degrade over time. Joints loosen. Gears slip. Motors sieze.

Even if it's out of warranty, it doesn't cost anything but your time to contact the company for advice. Maybe they've got "standard answer #9 for often seen condition #32." 

Ben
Ben's picture

thankyou mate i think i might be headed in the right direction.

i am really grateful but i cant help but want to make wise cracks about computer robots.

The robot is not mine i am writing this for someone older than me who collects them and cant access the forums like i can.

its probably not funny but my inner child needs to be released.

wise crack one. So you think the backstroke macro might have got the engine wet?

no2. i have to get this robot working! if i dont who's gonna do the dusting and make my breakfast and goto work fo me?

no.3 its just gone hay wire its holding me hostage.

no.4 tried new batteries and last i saw it just turned onto the freeway.

omg im tired. thanks for the help. sorry for losing it at the end.  0-0Tongue out