What is going on with this stupid program?

8 posts / 0 new
Last post
Grandlarseny37
Grandlarseny37's picture
What is going on with this stupid program?

I have been trying and trying to get my RS Media 2.1.2 media suite to work and it just won't.  I can create a macro, but I can't transfer anything to the robot!  Whenever I plug teh USB cable into the robot, the RS Media becomes TOTALLY unresponsive!  I have to turn it off and unplug teh USB to get it to do anything, I can't even navigate the media menus!  Is my Media defective?  Am I doing something wrong?  If anyione from wowwee is listening, please know that your media suite is FILLED with bugs.  I bought the RS Media so I could program specific animations and sound files into it for use in a 3rd grade classroom and so far it sems like this will be totally impossible and that I wasted my money.  Can anyone please help?  Thanks

Kadeiqus
Kadeiqus's picture

Try this...

Starting with RSM off... Plug him into the A/C jack, and then connect the USB Cable to both the computer and RSM. (Leave the Media Suite closed / off for this test)

IF you plan on using a SD Card (1G or less only) You should insert this now, while RSM is still powered off.

Now turn on RSM and let him boot fully. He should ignore the USB cable and boot into the last personality you used. (or, his default personality if using the SD card for the first time)

Assuming you have made it that far with no problems... Using the controler Press the (M) mode button until you get to Media Mode. Scroll to the "Tools" section and press select. Now the first option under tools should be the USB option. Select this to Activate RSM to Computer connection. IF successful, RSM will say "Teather Attached" and stop responding to the controller (his eyes will flash if a button is pushed, but that is it).

Now, when the connection is made, your computer may scan him as a "Removable Drive" just like it would a flash drive or memory stick. By doing this, it will assign RSM with the next open drive letter. If your test connection is successful, you can now open your "My Computer" (Assuming its a PC) and access the RSM's memory or SD Card.

Try that first... Then we can move on from there...

((Side note... To get RSM out of this mode, press the (A) button on the far left side of the controler)) 

FREEEK
FREEEK's picture

    The RS Media software rullez!!! YellYellYell

Roger
Roger's picture

i tried and tried with the old software and got really frustrated ! the i used the 2.1 or whatever it is and hey presto after two months os scratching my head it all works.... my bot now can sing and dance to opera ( first experiment)

let the fun begin

THETINMAM
THETINMAM's picture

hi grandlarseny37

You only need the robot to Perform your macro, if you have an SD card reader then you can put your personality's and macro right on to it directly. but if you don't have a SD card reader , you may have a  digital camera that takes a SD card and that will do the trick.

Grandlarseny37
Grandlarseny37's picture

so, if I can transfer my macro or personality files onto an SD card, then boot of teh media with the SD card in, it should recognize the macro/personality right?  Do I even need to use the media suite for the actual file transfer process then?  it seems that if you can go from pc to sd to robot then the USB connection is not even neccessary right? 

BTW thanks for the replies 

Kadeiqus
Kadeiqus's picture

Nope... Just use the suite to create your macro!  You can transfer from computer to SD just like a regular flash drive without the suite itself. 

Make sure that you are putting your folders in the right place on your Card though, RSM will look in certain spots for specific information.

EvilWizardGlick
EvilWizardGlick's picture

I have a problem where I can modify a personality on the pc but not on the card. I have been deleting the personality from the card and re-copying the new modified file from pc. The card isn't protected.

I have not tried this with the card in Rsmedia just in a reader.