New Personality Problem

5 posts / 0 new
Last post
Strebor_
Strebor_'s picture
New Personality Problem

Hi,

I am making a personality named 'SheBot' (name could change)

I have the 'PERSINTRO' in the 'Sounds' folder as an mp3 but when I select the SheBot personality, the intro is at least 5 times the speed it should be. She sounds like a demented Smurf.

Does anybody know why ? Or how I could rectify this ?

Thanks in advance.

FreddyA
FreddyA's picture

Hi Stebor_, I did a search for demented smurf and found nothing but a chipmunk search found this. http://www.robocommunity.com/forum/thread/15044/Personality-MP3s-sound-l... there is the key regarding the sample rate and using stereo mp3 not mono.

Freddy

Strebor_
Strebor_'s picture

FreddyA said: Hi Stebor_, I did a search for demented smurf and found nothing but a chipmunk search found this. http://www.robocommunity.com/forum/thread/15044/Personality-MP3s-sound-like-c... there is the key regarding the sample rate and using stereo mp3 not mono. Freddy

Thanks FreddyA.

I'll see if I can sort the problem out.

gerber
gerber's picture

Hi Strebor

If it helps you could use my RS Media Control Station software to create the voices for you robot personality. It is available from the download section of this website. This automatically outputs the correct format for the robot and should sort out the problem you are have. Hope this helps.

Cheers
Gerber

Strebor_
Strebor_'s picture

gerber said: Hi Strebor If it helps you could use my RS Media Control Station software to create the voices for you robot personality. It is available from the download section of this website. This automatically outputs the correct format for the robot and should sort out the problem you are have. Hope this helps. Cheers Gerber

Ah great.

Thanks a lot gerber.