RS Media not working

2 posts / 0 new
Last post
Deniz
Deniz's picture
RS Media not working

Hello everyone,

 

Friend of mine bought me a second hand Robosapien RS Media from UK and sent me by cargo. It has been controled by him and it was working properly.

But when it arrived me, there was no image on the screen, no sd card and no sound. It was opening without sound, moving the classic opening moves and stops. It was just moving the hands and head, nothing else.

 

I tried to do everything but still it doesn't work. Few weeks ago, a guy told me about a robot hospital and ı took it to there. The repairman told me he took everything out and it seems like everything works properly, he ment the speakers worked well when he took them out, the camera was ok when he took it too etc. And the wire of the screen broken while he was trying to fix the robot.

Now he couldn't fix the robot and added a new problem which the wire of the screen came out and the slot of the wire is broken nıow.. It wasn't working and now it seems like there is no way to fix the robot without screen.

Today I tried to connect it to my computer again but when I put the cables on, there is no response and computer doesn't recognize the robot. After that I bought a sd card and tried to export the personalities from RS Media Suite.When I put the sd card into the robot, nothing happens..Also as there is no image on the screen, I don't understand if there is sth. happens or not.

 

Please help me about this, ı really want to do it so much.

Thanks a lot in advance.

 

You can also write me from ddnaba@gmail.com or ı can call you from skype.Thanks again...

Helibot
Helibot's picture

Hi Deniz,
A few suggestions for you:-
1) Make sure both types of batteries are OK in his feet. He needs 6xD and 4xAA. I only say this because some new owners don't realize that he needs the AAs and these are the ones that are used to run the CPU boards.
2) When you say the " wire of the screen came out and the slot of the wire is broken now." I assume you mean the female connector that holds the ribbon cable? There have been a few people who have fixed problems with the ribbon cable. Can you take a photo and post it here. We may have some suggestions that can help.

BTW I agree with CrazyGeorge, The robot will should still boot up OK without the video cable plugged in.

Cheers
Helibot