RS Media

Problems executing Bodycons made with Advanced Editor of the Suite

ultrahome's picture
Forums: 

Received my first RSM a week ago, and now trying to create custom bodycons and assign it to my custom personality. So I open Suite's Advanced editor, for each new action move a slider of a limb or a joint, for the robot to lift his left arm, then the right one, rotate left wrist, then the right one, rotate those wrists back and then lowers the arms. The .bcn file produced by the Editor seems logical, here is the excerpt:

Extra Inputs / Outputs pins on RSMedia

Helibot's picture
Forums: 

This post is for Grazygeorge who was interested to hear about possibilities for extra IO pins on RSMedia.

Back in 2008 I found a way to use six extra I/O pins on RSMedias main board.  The details of this was posted to another forum (which is now defunct).  So I am reposting it on Robocommunity now. Everything below is almost identical to what I posted in 2008...

RS Media not working

Deniz's picture
Forums: 

Hello everyone,

 

Friend of mine bought me a second hand Robosapien RS Media from UK and sent me by cargo. It has been controled by him and it was working properly.

But when it arrived me, there was no image on the screen, no sd card and no sound. It was opening without sound, moving the classic opening moves and stops. It was just moving the hands and head, nothing else.

 

Help for Develop RS Media

Tareq's picture
Forums: 

I am new for Developing Applications for rs media ,I have some Questions : 1- Is there a way to develop an application for RS Media using .NET?2- I want to Excecute a program at RS Media But not By RS Media Development kit because it use the SDcard which is an old and small storage.3- Is there is better way to interact with the robot better than IR remote ? 4 - Can I connect /replace the Processor by another enhanced one ? or plug a Pocket PC like RoboMe ..I think the Best thing in RS MEDIA than ROBOMe is it has alot of motors ..

stuck in bootstap mode, any ideas

crazygeorge's picture
Forums: 

Hi

 

I have an RS v1  stook in bootstrapmode.  I have removed all connections and checked the board.   

 

I can boot into it with nocturnals and helibots files/instructions  and get option toi reflash bootloader, and it all seem to work,  but my board is stuck in BS mode.

I may have messed up the size of the nand flash partition, ( left card in with proper 2v upgrade not v1-v2 ) but 

 

1.  Am not sure if that would affect it

2.  i think i can only correct it if i get the right bootloader on it.  

 

i need some enlightenment

GIOTA's picture
Forums: 

we have a RS MEDIA robot and the moment you turn it on, it says among other words "I'm afraid I am out of tubes/juice??" we really do not undertand the last word it says. Not clear.

And then the robot turns off.

Has anyone heard something similar to this? What does it mean? How can we solve it?

Thanks guys!

Giota

Pages