RS Media

stuck in bootstap mode, any ideas

crazygeorge's picture
Forums: 

Hi

 

I have an RS v1  stook in bootstrapmode.  I have removed all connections and checked the board.   

 

I can boot into it with nocturnals and helibots files/instructions  and get option toi reflash bootloader, and it all seem to work,  but my board is stuck in BS mode.

I may have messed up the size of the nand flash partition, ( left card in with proper 2v upgrade not v1-v2 ) but 

 

1.  Am not sure if that would affect it

2.  i think i can only correct it if i get the right bootloader on it.  

 

i need some enlightenment

GIOTA's picture
Forums: 

we have a RS MEDIA robot and the moment you turn it on, it says among other words "I'm afraid I am out of tubes/juice??" we really do not undertand the last word it says. Not clear.

And then the robot turns off.

Has anyone heard something similar to this? What does it mean? How can we solve it?

Thanks guys!

Giota

newish RSM hacks

crazygeorge's picture
Forums: 

hi, am currently working on a hack for the rs media to make it voice controlled, phone controlled, bluetooth controlled, and wifi controlled. ( making the remotes a bit usless )

you need a raspberry Pi ( £ 30 )

sound card ( £ 5 ) ( for the mic, )

optional usb to serial converter ( RS V1s , V2s may be doable differently )

BT modual ( £ 1 ) ( pound shop special

wifi dongle ( 10 ) optional extras for fun IR dongle ( or build one from the PI GP0s, ( easy enough ) .

RS Media Screen issue.

DStar's picture
Forums: 

Ok.. The ribbon to my robot disconected on accident while trying to fix my robot. The orignal issue was that he couldn't use his hands since I thought the motors were faulty. I recently found a AC compatible power source that acutually works better that the one givin to me from a idiot ebay seller..  So while the issue of the motors are solved the ribbon cable to the LCD screen got accidently disconected :(

Robosapien RS Media

Antweewow's picture
Forums: 

Hi Folks,

I'm new to this forum so please be kind ;-)

I recently purchased a used RS media robosapien (3 days ago), I bought brand new batteries for the Controller and for the Robo RS. All powers up as I expected, arms, waist head, eyes everything is working EXCEPT he does not appear to be able to walk. When I press L on the controller he says he is just going to have a look over there, but their is no movement in his legs. However when I ran the D dance demo, he did appear to move his legs slightly so he moved to the side?

rs media

joe mcgowan's picture
Forums: 

hi my son has recently been give rs media robot without the controller is there a way to control the robot via pc command as i cant not find any where that sells the controllers 

Pages