RS Media

RS Media Sound Problem

Strebor_'s picture
Forums: 

Hi all.

Not sure if anynbody remembers me lol.

I made the 'SheBot' personality a couple of years ago.

Not been around for quite some time due to work and other commitments etc.

I hope somebody can help me out with this problem I have.

Today I dusted off my RS Media after over a year, bought some batteries and fired it up.

Everything is fine, but I have no sound at all.

I lost the instruction booklet a long time ago, and I'm sure I just turned off the sound while playing around with the remote.

RS Media Sound Problem

Strebor_'s picture
Forums: 

Hi all.

Not sure if anynbody remembers me lol.

I made the 'SheBot' personality a couple of years ago.

Not been around for quite some time due to work and other commitments etc.

I hope somebody can help me out with this problem I have.

Today I dusted off my RS Media after over a year, bought some batteries and fired it up.

Everything is fine, but I have no sound at all.

I lost the instruction booklet a long time ago, and I'm sure I just turned off the sound while playing around with the remote.

RS Media Sound problem

Strebor_'s picture
Forums: 

Hi all.

Not sure if anynbody remembers me lol.

I made the 'SheBot' personality.

Not been around for quite some time due to work and other commitments etc.

I hope somebody can help me out with this problem I have.

Today I dusted off my RS Media after over a year, bought some batteries and fired it up.

Everything is fine, but I have no sound at all.

I lost the instruction booklet a long time ago, and I'm sure I just turned off the sound while playing around with the remote.

Help with broken RS media :(

Fleur's picture
Forums: 

Hello, 

 

I am new to this forum and just started getting into the Wowwee robots.  I recently found out about the RS media and I thought he was amazing so I looked and looked for one but I never had much luck.  I found out they weren't ever made in the US so I kind of gave up my search and then amazingly I found one at a Goodwill store and purchased him.

Help with broken RS media :(

Fleur's picture
Forums: 

Hello, 

 

I am new to this forum and just started getting into the Wowwee robots.  I recently found out about the RS media and I thought he was amazing so I looked and looked for one but I never had much luck.  I found out they weren't ever made in the US so I kind of gave up my search and then amazingly I found one at a Goodwill store and purchased him.

RS Media 789 :-(

DarthVader911's picture
Forums: 

Hi all, I'm new to the forum, but spent the last few days trolling the web trying to solve my RS Media's 789 problem.

 

Purchased the bot a few days ago, stuck new batteries in and it powers up, does the 789 routine and then powers down. I have the bot now stripped of it's shell and all the wires are fine.

Any pointers will be extremely helpfull.

 

Thanks

Pages