Rovio

Connection issue

Xraybroadcaster's picture
Forums: 

Greetings, roboteers! I recently acquired a "new" Rovio and can't get it going. (Ebay trickery- poor rovio is dusty, the dock looks like it had been out for years)I would, however, like to see it in action before I return it.  Any help will be greatly appreciated! -power seems fine- batteries charge, and power indicator is constant green.-WIFI signal broadcasts stable and strong- picked up by both PC and Iphone 5.-I have done a hard reset- led blinked red-orange-green to confirm.-I've removed the battery for 5 minutes, just to make sure any RAM is cleared too.-the USB connection cable is m

Connection issue

Xraybroadcaster's picture
Forums: 

Greetings, roboteers! I recently acquired a "new" Rovio and can't get it going. (Ebay trickery- poor rovio is dusty, the dock looks like it had been out for years)I would, however, like to see it in action before I return it.  Any help will be greatly appreciated! -power seems fine- batteries charge, and power indicator is constant green.-WIFI signal broadcasts stable and strong- picked up by both PC and Iphone 5.-I have done a hard reset- led blinked red-orange-green to confirm.-I've removed the battery for 5 minutes, just to make sure any RAM is cleared too.-the USB connection cable is m

Connection issue

Xraybroadcaster's picture
Forums: 

Greetings, roboteers! I recently acquired a "new" Rovio and can't get it going. (Ebay trickery- poor rovio is dusty, the dock looks like it had been out for years)I would, however, like to see it in action before I return it.  Any help will be greatly appreciated! -power seems fine- batteries charge, and power indicator is constant green.-WIFI signal broadcasts stable and strong- picked up by both PC and Iphone 5.-I have done a hard reset- led blinked red-orange-green to confirm.-I've removed the battery for 5 minutes, just to make sure any RAM is cleared too.-the USB connection cable is m

connection issue

Xraybroadcaster's picture
Forums: 

Greetings, roboteers! I recently acquired a "new" Rovio and can't get it going. (Ebay trickery- poor rovio is dusty, the dock looks like it had been out for years)I would, however, like to see it in action before I return it.  Any help will be greatly appreciated! -power seems fine- batteries charge, and power indicator is constant green.-WIFI signal broadcasts stable and strong- picked up by both PC and Iphone 5.-I have done a hard reset- led blinked red-orange-green to confirm.-I've removed the battery for 5 minutes, just to make sure any RAM is cleared too.-the USB connection cable is m

Assistance required- connection issue

Xraybroadcaster's picture
Forums: 

Greetings, roboteers! I recently acquired a "new" Rovio and can't get it going. (Ebay trickery- poor rovio is dusty, the dock looks like it had been out for years)I would, however, like to see it in action before I return it.  Any help will be greatly appreciated! -power seems fine- batteries charge, and power indicator is constant green.-WIFI signal broadcasts stable and strong- picked up by both PC and Iphone 5.-I have done a hard reset- led blinked red-orange-green to confirm.-I've removed the battery for 5 minutes, just to make sure any RAM is cleared too.-the USB connection cable is m

Assistance required- connecting issues

Xraybroadcaster's picture
Forums: 

Greetings, roboteers! I recently acquired a "new" Rovio and can't get it going. (Ebay trickery- poor rovio is dusty, the dock looks like it had been out for years)I would, however, like to see it in action before I return it.  Any help will be greatly appreciated! -power seems fine- batteries charge, and power indicator is constant green.-WIFI signal broadcasts stable and strong- picked up by both PC and Iphone 5.-I have done a hard reset- led blinked red-orange-green to confirm.-I've removed the battery for 5 minutes, just to make sure any RAM is cleared too.-the USB connection cable is m

Assistance required- connecting issues

Xraybroadcaster's picture
Forums: 

Greetings, roboteers!I recently acquired a "new" Rovio and can't get it going. (Ebay trickery- poor rovio is dusty, the dock looks like it had been out for years)I would, however, like to see it in action before I return it.  Any help will be greatly appreciated!-power seems fine- batteries charge, and power indicator is constant green.-WIFI signal broadcasts stable and strong- picked up by both PC and Iphone 5.-I have done a hard reset- led blinked red-orange-green to confirm.-I've removed the battery for 5 minutes, just to make sure any RAM is cleared too.-the USB connection cab

Pages