Rovio

Localization & Navigation under black ceiling

Syed Muhammad Umer's picture
Forums: 

Dear All,

Currently I am doing research on localization and navigation of an autonomous indoor surveillance robot. I have implemented this job by generating spots of laser pointers on the ceiling and then captured them by infrared camera. Under normal environment with white and regular ceiling, it works but when it comes under black and irregular ceiling then it won't work. Anybody have some idea about how to tackle this problem?

Thanking you in anticipation!

NEED HELP WITH C# TTS WITH ROVIO

Tarek Adel's picture
Forums: 

hello, i've got rovio lately and im a C# developer so i decided to build an app for it

so i need help with 2 things the first one is to make rovio speak with TTS 

and the other thing is to get the audio comming from the rovio mic if the volume is greater then 50%

thanks and hope anybody would answer me :D

Rovio stops connecting

jtt's picture
Forums: 

Hi everyone,

I recently purchased my rovio and everything was working fine, I can connect to it via wifi, take pictures, etc..  it also has the latest firmware and software that I downloaded from the wowwee support site. The problem is I can connect to it for 3-4 days, then it stops connecting. I have to manually turn it off and then on again to get it to work again. Has anyone else had this problem?

Rovio Chat now in App Store (2-way Audio iPhone App)

ahman's picture
Forums: 

Rovio Chat allows you to control your Wowwee Rovio mobile webcam via WiFi or mobile data network. It's the only mobile app across any platforms that supports Rovio's 2-way audio. Please note that you'll need to have a Rovio mobile webcam in order to use this app.

Here is the App Store URL.

App Store 

And here is my support website which you can download my custom rovio firmware.

Support Website

 

Rovio not working :(

Harpy's picture
Forums: 

Hi all,

 

Im just about to throw my Rovio into the Bin. It worked perfectly a couple weeks ago and i had it powered off for about 2-3 weeks. I recently recharged it and its having some problems.

- i get an orange/red led flashing at the top and then it goes away, and then the cycle repeats itself over again

- i have re-setup the rovio setup with firmware v5.03.

New(used) rovio problem

zippy216's picture
Forums: 

I just received a used rovio that I purchased on eBay. I downloaded the software and manual and followed the setup steps. I got the charging dock assembled and plugged in and put the rovio in place. When I pushed the power button the blue LEDs came on, blinked a few times then started pulsing every 5-10 seconds or so. This seems like what it is supposed to do. However, there is no light on the power button. Is this supposed to come on immediately?  What could be wrong if it doesn't come on?

Pages