Robodance

RobOSXdance...???

GeoD's picture
Forums: 

This may have already been dealt with before - but not sure...

I need to ask though (and beg) - for a Mac OSX version of this to be developed/ported... or maybe better - a java/web app. version - so that all of us lucky enough not to be using Windows can play too... pls.... :) 

Robodance 5 - Features List Announcement

roschler's picture
Forums: 

This post contains the feature list for Robodance 5, the next version of Robodance that is coming soon (details below).

The official feature list for the latest version of Robodance just went live minutes ago.  Robodance 5 is the powerful software program that lets people really take control of their consumer and home entertainment robots while getting a lot more fun and functionality out of them.  Best of all, it's completely free.

For sale: Pioneer cdj1000mk3......Apple iphone 3G 8GB Unlocked Phone

gapson's picture
Forums: 

G MUSIC & SONS LIMITED(GAPMUSIC AND SONS LIMITED) is  global reputable International company that specializes in Sales, Supply and Distribution of brand new ,musical equipments and Electronics Gadget of the Highest Quality still at very affordable prices. The long-term relationship with clients is the first priority we have been concerned. We manage our business in the most honest and trustworthy ways. We offer our clients with high quality products in reasonable prices that make them get a promising profit and valuable business.

Do you have this problem with your Rovio?

jeminiseven's picture
Forums: 

Hello,  I purchased the rovio and downloaded the software from the site (as instructed when I made the purchase) and had rovio working without any problems from my pc.  I was at a local coffee shop and decided to test rovio out from my Mac.  It worked great!  I had gone onto the website and had noticed that they had made an update bin file.  I downloaded it and followed the instructions accordingly.  The once I had merged the bin file into my settings, it had instructed me to wait until my rovio rebooted.  At this time, rovio's remote and server went black!  When I tried to log back on, it

Pages