RS Media Suite Public Beta Testing Instructions


WowWee has taken v2.0.5 of the new RS Media Editing Suite software into a public beta testing phase. We would like to invite you to participate with us in testing the software, and we welcome your feedback on it. To this end, we have created a Public Beta Testing forum here on RoboCommunity. Follow the instructions outlined below, and discuss your experience, ask questions, offer feedback in the forums.

Thanks for choosing to participate in the Public Beta testing phase of the RS Media Editing Suite.

General instructions

  • The purpose of this Beta Test is to the test the software before it is officially released.
  • To participate in this Beta test you must agree to the End User License Agreement which is displayed when the software is run for the first time.
  • Report any bugs and abnormalities you find when testing the software to the designated forum on Robocommunity.

Requirements

  • A PC computer running Windows XP or later;
  • An RS Media robot OR an SD memory card with SD card reader plugged to (or built into) your computer;
  • Enthusiasm for testing software!

Installing the Beta Software

To install the Beta software:

  1. Uninstall any older Beta versions from your compute (no need to uninstall any previous officially released versions)
  2. Download the RSMESBeta.msi file to your computer from the WowWee support site.
  3. Double-click on the RSMESBeta.msi file to begin installation of the RS Media Editing Suite Public Beta version software.
  4. Follow the on-screen instructions to continue installing the software.

Reporting Bugs

Report problems and bugs (defects or errors) via the public forum on RoboCommunity. To do so:

  1. Log into the Robocommunity site with your login and password, and from the menu select Forums, and then select Go to Forums.
  2. Locate the public forum "RS Media Software Public Beta" in the list of forums under "The Robo Family" section, and click on the link to enter the public forum. Direct link to the forum.
  3. Enter the information you want to post on the forum. If a topic exists already for your problem, post your issue under that thread to avoid starting a new topic for your problem, as it might cause confusion. Try to be clear, concise, and include any information relevant to the bug.

When reporting the bugs or posting about any issue, use the following format; you can simply copy and paste this in to your post:

Software Version: (version number can be found at the bottom-right corner of the interface).
Error Message: What is the software telling you when there's a problem?
How to reproduce the error: If you can't reproduce it, describe what you were doing at the time as best you can.
Robot Firmware Date: If the problems involves an RS Media robot, verify the date on the robot by going into Options menu, and then select Info to verify the firmware date. Be sure to include this information when reporting any bugs relating to the robot.
Screenshots: Include a screenshot of the problem when possible, which can help better explain the problem.
Operating System: The operating system you are using (for instance, Windows XP Home Edition, or Windows XP Professional x64),
Memory and disk space available: The amount of RAM on your system and the amount of free disk space.
CPU: Brand (AMD/Intel) and speed.

NOTE: We will be actively correcting problems as they are reported. Please bear with us and try to keep testing even if there are some bugs preventing you from using the software normally. Feel free to make comments or suggestions on the designated Robocommunity forum regarding the software's functionality and/or interface as well.

Thanks again for your participation!

- The WowWee Team